12. 06. 2014

Security Update: 3.6.2

Puppet w wersjach starszych niż 3.6.2 oraz 2.7.26 jest podatny na błąd w ruby niższym niż 1.9.2 (czyli np. powszechnie używane 1.8.7 na RH/CentOS), powodujący, że autoloader ładuje biblioteki z bieżącego katalogu („.”)....

Read More →